Why One of single phase meter not showing info in the cloud?

I have three single phase meters, and one not showing info in the cloud. When I connected to the meter local, it shows the data

I tried the meter and reset to factory settings, but it still doesn't show information through the cloud



Thread Status
2
30
2
0
0

Sort replies by:

I found the same issue in support email.

we prefer to use forum rather than email to replie such issue. But please note do not post your private information (SN) here.

I copy the replies here.

This problem is very strange.

it seems the meter all works fine but can not upload data to IAMMETER-cloud.

Please do a such testing below.
1 use your phone to start an wifi hotspot, and let this meter connect this hotspot  then check whether it can upload data to IAMMETER-cloud.
I see the hostname of "Xiaoqiang", the router brand you used is xiaomi, yes? I worried the router block this energy meter for some reason. If it is like this, it will be try to find the reason from the router ,not the device ,but it will need to do a lot of works.
The simple method to judge this is use another hotspot for testing.

2 use the mqtt setting of iammeter to do the testing.

https://www.iammeter.com/docs/integrate-with-mqtt-server#21-device-configuration

Run Mode: TCP

use the mqtt setting in below pics ,not your own mqtt setting.

configure the energy meter to upload by mqtt


In this setting,it will also upload data to IAMMETER-cloud (the effect is same as run mode :cloud)


Please check whether the data can be sent to IAMMETER-cloud in this way.


Looks like you are new here. Register for free, learn and contribute.